Skip to main content

LFS Türkiye

Hoş Geldin, Ziyaretçi!

Lorem Ipsum, dizgi ve baskı endüstrisinde kullanılan mıgır metinlerdir. Lorem Ipsum, adı bilinmeyen bir matbaacının bir hurufat numune kitabı oluşturmak üzere bir yazı galerisini alarak karıştırdığı 1500'lerden beri endüstri standardı sahte metinler olarak kullanılmıştır.

(Sadece ziyaretçiler tarafından görüntülenir.)

Hoş Geldin, !

Kayıt işleminiz başarıyla tamamlandı. Sitemizde üyelikler e-posta onaylı olduğu için hesabınızı onaylamanız gerekiyor. Kayıt olduğunuz e-posta adresinin gelen ya da istenmeyen (spam) kutusunu kontrol ederek hesabınızı onaylayabilirsiniz. e-Posta gelmediyse veya farklı bir sorun yaşıyorsanız bizimle İletişim sayfasından irtibat kurabilirsiniz.

(Sadece hesabı aktif edilmemiş kullanıcılar tarafından görüntülenir.)

Konu

#1
Merhaba, yepyeni bir sorunumla karşınızdayım  :-[

Sorun şu, konu başlığındada görüldüğü gibi FPS.. En düşük grafik ayarlarına rağmen 50 fps'lerde oynuyorum.

Bilgisayar markam Acer 7750G..

2 GB AMD Radeon HD7670 Ekran kartına sahip.

Bundan ayrı olarak Intel HD Graphics Family adlı bir bağdaşlaştırıcıya sahip.
Bir çok çözüm yolu denedim, ekran kartına overclock yapmaya kalkıştım. Fakat ayarlar dibine vurmuştu yapacak bişey yoktu.
Intel ekran kartı onboard olarak gözüküyordu ve bunu devre dışı bırakıp oyuna girmeyi denedik, bu sefer grafik kartı bulunamadı diye sorun aldık.
ınternette araştırmaya kalktım DH Forum'da bir çok konuya göz attım. Ekran kartları arasında geçiş olabilir diye bi yorum görmüştüm.
Intel'i tamamen kaldırıp sadece HD7670M kalsa sorun çözülür mü ?
Yardımlarınızı bekliyorum, iyi forumlar..  Smile

Bunlarda daha açıklayıcı olması adına bir kaç ekran görüntüsü ;

[Resim: l6h8t.jpg]

[Resim: l6hdv.jpg]
Cevapla
#2
FPS yükselten bir iki program duydum onları senin için araştırcam ayrıca Başlat>Çalıştır>cmd>ping yazınca  işine yarar  umarım bende  50 fps ile oynuyorum  alıştım artık Smile
Türkiye'nin LFS deki Resmi Adresi

www.lfsturkey.net


TRacing Team
Cevapla
#3
Merhaba fps 50 lerde dolaşıyor ise ekran kartının bellek hızı düşük olmasından kaynaklanır..bir başka neden ise oyun içi ayarlarından fps sabitlemeyi kaldırıp öyle denemeni tavsiye ederim .iyi forumlar Wink
Cevapla
#4
Birde oyun içinden ekran kartı bağdaştırıcını seçmeyi dene
Cevapla
#6
Ben özet geçim aygıt yöneticisine bakılırsa bilgisayarın harici ekran kartını değil onboard cıkışını kullanıyor
çözüm için masa üstünde boş bir alanda sağ tık yapın."ati catalyst control center" kısmına tıklayın.açılan pencerede 3d ayarları-3d ayarlarının yönetilmesi kısmına gelin."tercih edilen grafik işlemci" kısmında "otomatik seçim" değilde ati'nin kartını seçerseniz ve sorun düzelmiştir.

2.ci cözüm ise
Bios'da VGA Setting'si Win7 Yap.
Doğru Sürücüyü yükle.. Ati'nin Sitesinden Driver'i indirirken. Desteklenen Modeller Listesinde Kendi Ekran Kartı Modeli Olduğundan emin. Ol. yüklenecektir

eğer bunları yaptım olmadı dersen ise gene
ati catalyt control centerı aç görüntü ayarlarına tıkla orda
performans - kalite cubuğuna benzer yer olacak onu performans yap...

benim ekran kartım nvidia ama atinin control panelindeki yerleri hatırladığım kadar söylediğim yerdeler belki ayarların yeri değişmiştir bulmaya calış.

Cevapla
#8
benim lapptop 2.1 ghz 2gb ram Sad ben bile 70-80 fps lerde oynuyorum.ayrıca laptop 3 senedir format yemedi.
Cevapla
#9
Bilgisayara bir şey olmuş öyle bir bilgisayar 50 fps de olmaz bi araştır
Cevapla
#10
Ekran kartı oyun içinden seçemiyorum. Oyunu açmadan önce sağ tıklayıp deniyorum seçmeyi yine olmuyor. FPS sabitlemeyide kaldıralı baya oldu. Çözüme ulaşamadım.
Cevapla

Bir hesap oluşturun veya yorum yapmak için giriş yapın

Yorum yapmak için üye olmanız gerekiyor

ya da
Task